Clash of Clans API Outage

Incident Report for Clash Recruiter

Resolved

This incident has been resolved.
Posted Mar 14, 2022 - 19:41 EDT

Update

This is due to Clash of Clans API and not from our end. We will update once the API is back to functional state
Posted Mar 14, 2022 - 11:00 EDT

Identified

This is due to Clash of Clans API and not from our end. We will update once the API is back to functional state
Posted Mar 14, 2022 - 10:56 EDT
This incident affected: Shard 0, Shard 1, Shard 2, and Shard 3.