Bot Outage

Incident Report for Clash Recruiter

Resolved

This incident has been resolved.
Posted Jun 03, 2020 - 07:48 EDT

Update

Our host is having a network issue right now. Please bare with us while we try our best to bring back the bot up. Please check out: https://status.vultr.com/#EWR if you need to see the live status of our host server for the bot.
Posted Jun 03, 2020 - 07:02 EDT

Identified

We are having a trouble connecting with our third-party services. A fix is being implemented right now.
Posted Jun 03, 2020 - 06:47 EDT
This incident affected: Shard 0 and Shard 1.