Bot Lagging

Incident Report for Clash Recruiter

Resolved

This incident has been resolved.
Posted Jun 03, 2020 - 08:36 EDT

Identified

We are having issues with our Host. There seems to be a degraded network performance in our server. We are working with our host to fix it as soon as possible.
Posted Jun 03, 2020 - 08:22 EDT
This incident affected: Shard 0 and Shard 1.