Bot Outage

Incident Report for Clash Recruiter

Resolved

Discord API is back to normal now!
Posted Feb 16, 2022 - 21:22 EST

Identified

This is due to an API issue with Discord. It'll be fixed automatically soon
Posted Feb 16, 2022 - 21:08 EST

Investigating

We are currently investigating this issue.
Posted Feb 16, 2022 - 21:04 EST
This incident affected: Shard 0, Shard 1, Shard 2, and Shard 3.