I've moved the bot to a new server now! The bot is back up again!
Posted Feb 25, 2025 - 06:57 EST
Identified
Looks like our host server has been compromised. All user data are safe though. I'll be moving the bot files to a different host server and we should be good to go!
Posted Feb 25, 2025 - 06:13 EST
Investigating
We are currently investigating this issue.
Posted Feb 25, 2025 - 05:19 EST
This incident affected: Shard 0, Shard 1, Shard 2, Shard 3, Shard 4, Shard 5, and VPS Server.